<!DOCTYPE html><html lang="en"><head><title>INVESTOR ALERT: The M&amp;amp;A Class Action Firm Continues Investigating the Merger - ABMD, AGFS, AKUS, AIMC</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=301" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=301" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=301" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kfyr-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=301"/><link rel="stylesheet" href="https://gray-kfyr-prod.cdn.arcpublishing.com/pf/resources/dist/kfyr/css/main.css?d=301"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfyr/favicon.ico?d=301"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfyr/favicon-16x16.png?d=301"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfyr/favicon-32x32.png?d=301"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfyr/favicon-48x48.png?d=301"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfyr/apple-touch-icon-57x57.png?d=301"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfyr/apple-touch-icon-60x60.png?d=301"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfyr/apple-touch-icon-72x72.png?d=301"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfyr/apple-touch-icon-76x76.png?d=301"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfyr/apple-touch-icon-114x114.png?d=301"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfyr/apple-touch-icon-120x120.png?d=301"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfyr/apple-touch-icon-144x144.png?d=301"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfyr/apple-touch-icon-152x152.png?d=301"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfyr/apple-touch-icon-167x167.png?d=301"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfyr/apple-touch-icon-180x180.png?d=301"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=479057423"/><meta name="google-play-app" content="app-id=com.kfyrtv.android"/><meta name="burst" content="kfyr"/><meta property="og:url" content="https://www.kfyrtv.com/prnewswire/2022/11/17/investor-alert-mampa-class-action-firm-continues-investigating-merger-abmd-agfs-akus-aimc/"/><link rel="canonical" href="https://www.kfyrtv.com/prnewswire/2022/11/17/investor-alert-mampa-class-action-firm-continues-investigating-merger-abmd-agfs-akus-aimc/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1574204156218854"/><meta property="fb:pages" content="112109359102"/><meta property="article:publisher" content="https://www.facebook.com/KFYRTV/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kfyrtv.com/pf/resources/images/logo-icons/kfyr.svg?d=301"/><meta name="twitter:image" content="https://www.kfyrtv.com/pf/resources/images/logo-icons/kfyr.svg?d=301"/><meta property="og:site_name" content="https://www.kfyrtv.com"/><meta property="og:title" content="INVESTOR ALERT: The M&amp;amp;A Class Action Firm Continues Investigating the Merger - ABMD, AGFS, AKUS, AIMC"/><meta name="twitter:title" content="INVESTOR ALERT: The M&amp;amp;A Class Action Firm Continues Investigating the Merger - ABMD, AGFS, AKUS, AIMC"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KFYRTV"/><meta name="twitter:creator" content="@KFYRTV"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KFYR",
  "url": "https://www.kfyrtv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kfyrtv.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kfyr.png?d=301"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KFYRTV/",
    "https://www.instagram.com/kfyrtv/",
    "https://www.twitter.com/KFYRTV/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "INVESTOR ALERT: The M&amp;A Class Action Firm Continues Investigating the Merger - ABMD, AGFS, AKUS, AIMC",
  "url": "https://www.kfyrtv.com/prnewswire/2022/11/17/investor-alert-mampa-class-action-firm-continues-investigating-merger-abmd-agfs-akus-aimc/",
  "image": "https://www.kfyrtv.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kfyr.png?d=301",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "INVESTOR ALERT: The M&amp;A Class Action Firm Continues Investigating the Merger - ABMD, AGFS, AKUS, AIMC",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kfyrtv.com/prnewswire/2022/11/17/investor-alert-mampa-class-action-firm-continues-investigating-merger-abmd-agfs-akus-aimc/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KFYR",
    "url": "https://www.kfyrtv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kfyrtv.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kfyr.png?d=301"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-11-17T22:49:00Z",
  "datemodified": "2022-11-17T22:49:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kfyr-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=301"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2narvgrlj9EgfkdfHpCECv4b8hmi7zSqc0MFgTRYwft06WCC3jflUkxM",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2nhuvmnC-qhreLJBf_-9VF7yWJ-aCI5PBRKMOIKEaY0zfNb3mN6qGSNNhScBk18qaobxdaDl-A",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 347,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=301"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kfyrtv.com/prnewswire/2022/11/17/investor-alert-mampa-class-action-firm-continues-investigating-merger-abmd-agfs-akus-aimc/",
        contentId: "42LUWOJ6JFEM3BXM4P4FOE5Y5A",
        contentKewords: [ ],
        contentName: "INVESTOR ALERT: The M&amp;A Class Action Firm Continues Investigating the Merger - ABMD, AGFS, AKUS, AIMC",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/17/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "17",
        publishedMonth: "11",
        publishedYear: "2022",
        stationName: "kfyr",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kfyrtv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:c77f8510cc63407d-script-reference" style="display:none" data-fusion-component="c77f8510cc63407d-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("c77f8510cc63407d", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:c77f8510cc63407d-script-reference" style="display:none" data-fusion-component="c77f8510cc63407d-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-acab7a16-8123-4865-a855-6075914ae3b6","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HSY4T-MFHNM-PLQC4-CLGBW-Q5PWF",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"HSY4T-MFHNM-PLQC4-CLGBW-Q5PWF";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3lmryy3w2a5q-f-f16f8a5df-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"913302","ak.ai":parseInt("584688",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"7d7b389","ak.r":41119,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":35802,"ak.gh":"23.222.1.28","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1668730939","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==uWX1hWQE//z/goppLvz0cvECxL66og/QVUSdFoVPyFo9QvfEUrgjcboiQxIv84GBEG0lVMInHwZU/7zN/ZQHgj9Ju3k5iI5rql2MHl1PrvEN42rnD93LJ6dnB+HWOhkB+BY/vrNuiUtnDsshIBRpcgEVoqFGX1FP1t91H52iQ61vZamiX4192t5YvXJmmSF2roERwoNVjcLyyAcB4+ViDDS/XhzSZzukC0uiyYNdZem6TVDz4RxXqDWpax3Y822cPUJhiEfP6afzOGg76SeTCrwwjCe7sLCaxod4lzIJPx479wq3NzlCQo++/N6kEj2UI4OajSVSv01TvGXykhzivTv7ksBz4IBlUAOXEeYj0em4o5uexGpdEL9dw8Hp8X+jDIjZzcEKLEciJkNceaZPAcDMR7b8dMFGTVahvMk+LRQ=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kfyr.jpg?d=301&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kfyr.svg?d=301&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kfyr.svg?d=301&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Video</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://kfyrplus.com" rel="noopener noreferrer" target="_blank">KFYR+</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us/promotions">Promotions</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/video-gallery/ndtoday/">ND Today</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="http://kmotagexpo.com/" rel="noopener noreferrer" target="_blank">AG Expo</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="https://dakotaobits.com/" rel="noopener noreferrer" target="_blank">Dakota Obits</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">SkyTracker Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maproom">Weather Graphics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Live SkyWatch Cameras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/10/26/current-road-conditions">Road Conditions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2022/01/03/airport-closingsdelays/">Airport Closings/Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.skyspyphotos.com/" rel="noopener noreferrer" target="_blank">SkySpy Photos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://weathercallservices.com/kfyr" rel="noopener noreferrer" target="_blank">Weathercall</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">Weather App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video">Video</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Video navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news">News Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather">Weather Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/">Sports Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.vuit.com/publishers/213/kfyr" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ways-to-watch">Streaming Apps</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://kfyrplus.com" rel="noopener noreferrer" target="_blank">KFYR+</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/kmot-athlete-of-the-week">KMOT Athlete of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/">Sports Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/promotions">Promotions</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/ndtoday/">ND Today</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://kmotagexpo.com/" rel="noopener noreferrer" target="_blank">KMOT Ag Expo</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.skyspyphotos.com/" rel="noopener noreferrer" target="_blank">SkySpy</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://dakotaobits.com/" rel="noopener noreferrer" target="_blank">Dakota Obits</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2022/08/31/careers/">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ways-to-watch">Ways To Watch</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=distance&amp;w=North+Dakota%2C+USA&amp;wc=-100.45443726055045%2C47.445260930921066&amp;we=-104.15943800000001%2C51.150261%7C-96.749438%2C43.740261000000004&amp;wpst=3" rel="noopener noreferrer" target="_blank">Job Opportunities</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://webpubcontent.gray.tv/kfyr/documents/videosale1.pdf" rel="noopener noreferrer" target="_blank">Purchase News Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/tours">Schedule a Tour</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kfyrtv.com/2021/02/10/tv-digital-advertising-opportunities/" rel="noopener noreferrer" target="_blank">Advertising</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.kfyrtv.com/2021/02/10/tv-digital-advertising-opportunities/" rel="noopener noreferrer" target="_blank">Advertising</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2022/08/31/careers/">Careers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/metv">MeTV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music and Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/garden/">Dan&#x27;s Garden</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/health-talk">Health Talk</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/mr-food">Mr. Food</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KFYR on FACEBOOK" class="p-2" href="https://www.facebook.com/KFYRTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KFYR on INSTAGRAM" class="p-2" href="https://www.instagram.com/kfyrtv" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KFYR on TWITTER" class="p-2" href="https://www.twitter.com/KFYRTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KFYR on YOUTUBE" class="p-2" href="https://www.youtube.com/user/KFYRTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-orange py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/closings/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Closings and Delays</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Closings Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Closings<!-- --> Alerts Bar</span></button></div></div></div><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">2 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>INVESTOR ALERT: The M&amp;A Class Action Firm Continues Investigating the Merger - ABMD, AGFS, AKUS, AIMC</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Nov. 17, 2022 at 4:49 PM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->2 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">NEW YORK</span></span>, <span class="legendSpanClass"><span class="xn-chron">Nov. 17, 2022</span></span> /PRNewswire/ -- <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3713833-1&amp;h=3585158088&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fjmonteverde&amp;a=Juan+Monteverde" rel="nofollow" target="_blank"><span class="xn-person">Juan Monteverde</span></a>, founder and managing partner of the class action firm <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3713833-1&amp;h=3164579220&amp;u=http%3A%2F%2Fwww.monteverdelaw.com%2F&amp;a=Monteverde+%26+Associates+PC" rel="nofollow" target="_blank">Monteverde &amp; Associates PC</a> (the "M&A Class Action Firm"), a national securities firm rated <b>Top 50 </b>in the 2018-2021 ISS Securities Class Action Services Report and headquartered at the <b>Empire State Building</b> in <span class="xn-location">New York City</span>, is investigating:</p><ul class="list | article-list"><li><span><b>ABIOMED, Inc.</b><b> (Nasdaq: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3713833-1&amp;h=136622279&amp;u=https%3A%2F%2Ffinance.yahoo.com%2Fquote%2FABMD&amp;a=ABMD" rel="nofollow" target="_blank">ABMD</a>)</b>, relating to its proposed acquisition by Johnson & Johnson. Under the terms of the tender offer, ABMD shareholders will receive <span class="xn-money">$380.00</span> in cash per share they own. <b>Click here for more information: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3713833-1&amp;h=1334189931&amp;u=https%3A%2F%2Fwww.monteverdelaw.com%2Fcase%2Fabiomed-inc&amp;a=https%3A%2F%2Fwww.monteverdelaw.com%2Fcase%2Fabiomed-inc" rel="nofollow" target="_blank">https://www.monteverdelaw.com/case/abiomed-inc</a>. </b><b>It is free and there is no cost or obligation to you.<br/><br/></b></span></li><li><span><b>AgroFresh Solutions, Inc.</b><b> (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3713833-1&amp;h=344283370&amp;u=https%3A%2F%2Ffinance.yahoo.com%2Fquote%2FAGFS&amp;a=AGFS" rel="nofollow" target="_blank">AGFS</a>)</b>, relating to its proposed acquisition by Paine Schwartz Partners. Under the terms of the agreement, AGFS shareholders are expected to receive <span class="xn-money">$3.00</span> in cash per share they own. <b>Click here for more information: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3713833-1&amp;h=2862716941&amp;u=https%3A%2F%2Fwww.monteverdelaw.com%2Fcase%2Fagrofresh-solutions-inc&amp;a=https%3A%2F%2Fwww.monteverdelaw.com%2Fcase%2Fagrofresh-solutions-inc" rel="nofollow" target="_blank">https://www.monteverdelaw.com/case/agrofresh-solutions-inc</a>. </b><b>It is free and there is no cost or obligation to you.<br/><br/></b></span></li><li><span><b>Akouos, Inc.</b><b> (Nasdaq: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3713833-1&amp;h=3141256498&amp;u=https%3A%2F%2Ffinance.yahoo.com%2Fquote%2FAKUS&amp;a=AKUS" rel="nofollow" target="_blank">AKUS</a>)</b>, relating to its proposed acquisition by Eli Lilly and Company. Under the terms of the tender offer, AKUS shareholders are expected to receive <span class="xn-money">$12.50</span> in cash plus one CVR of up to <span class="xn-money">$3.00</span> per share they own. <b>Click here for more information: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3713833-1&amp;h=813664790&amp;u=https%3A%2F%2Fwww.monteverdelaw.com%2Fcase%2Fakouos-inc&amp;a=https%3A%2F%2Fwww.monteverdelaw.com%2Fcase%2Fakouos-inc" rel="nofollow" target="_blank">https://www.monteverdelaw.com/case/akouos-inc</a>. </b><b>It is free and there is no cost or obligation to you.<br/><br/></b></span></li><li><span><b>Altra Industrial Motion Corp.</b><b> (Nasdaq: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3713833-1&amp;h=884115981&amp;u=https%3A%2F%2Ffinance.yahoo.com%2Fquote%2FAIMC&amp;a=AIMC" rel="nofollow" target="_blank">AIMC</a>)</b>, relating to its proposed acquisition by Regal Rexnord Corp. Under the terms of the agreement, AIMC shareholders are expected to receive <span class="xn-money">$62.00</span> in cash per share they own. <b>Click here for more information: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3713833-1&amp;h=1324030248&amp;u=https%3A%2F%2Fwww.monteverdelaw.com%2Fcase%2Faltra-industrial-motion-corp&amp;a=https%3A%2F%2Fwww.monteverdelaw.com%2Fcase%2Faltra-industrial-motion-corp" rel="nofollow" target="_blank">https://www.monteverdelaw.com/case/altra-industrial-motion-corp</a>. </b><b>It is free and there is no cost or obligation to you.</b></span></li></ul><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Monteverde &amp; Associates PC Logo" height="218" src="https://gray-kfyr-prod.cdn.arcpublishing.com/resizer/hKrpc3spDReVobsTnkSsSHQGyjo=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/RGYZTY4JNR4YXYKMRLKLCSEATQ.jpg" width="980"/></div><figcaption class="figure-caption">Monteverde &amp; Associates PC Logo<span class="ml-2">(PRNewswire)</span></figcaption></figure><div id="fusion-static-enter:YMR7YQU4SZFM3I4D7LRAC3ZCGA" style="display:none" data-fusion-component="YMR7YQU4SZFM3I4D7LRAC3ZCGA"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>About Monteverde &amp; Associates PC</b></div></div></div><div id="fusion-static-exit:YMR7YQU4SZFM3I4D7LRAC3ZCGA" style="display:none" data-fusion-component="YMR7YQU4SZFM3I4D7LRAC3ZCGA"></div><p class="text | article-text">We are a national class action securities litigation law firm that has recovered millions of dollars and is committed to protecting shareholders from corporate wrongdoing. We were listed in the <b>Top 50 </b>in the 2018-2021 ISS Securities Class Action Services Report. Our lawyers have significant experience litigating Mergers & Acquisitions and Securities Class Actions. Mr. Monteverde is recognized by Super Lawyers in 2013 and 2017-2019 as a Rising Star and in 2022 as a Super Lawyer in Securities Litigation. He has also been selected by <span class="xn-location">Martindale</span>-Hubbell as a 2017-2021 Top Rated Lawyer. Our firm's recent successes include changing the law in a significant victory that lowered the standard of liability under Section 14(e) of the Exchange Act in the Ninth Circuit. Thereafter, our firm successfully preserved this victory by obtaining dismissal of a writ of certiorari as improvidently granted at the United States Supreme Court.<i> Emulex Corp. v. Varjabedian</i>, 139 S. Ct. 1407 (2019). Also, we have recovered or secured over a dozen cash common funds for shareholders in mergers & acquisitions class action cases.</p><p class="text | article-text">If you own common stock in any of the above listed companies and wish to obtain additional information and protect your investments free of charge, please visit our <b><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3713833-1&amp;h=3742588741&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2721435-1%26h%3D2503619756%26u%3Dhttps%253A%252F%252Fwww.monteverdelaw.com%252F%26a%3Dwebsite&amp;a=website" rel="nofollow" target="_blank">website</a></u></b> or contact <span class="xn-person">Juan E. Monteverde, Esq.</span> either via e-mail at <b><u><a href="mailto:jmonteverde@monteverdelaw.com" rel="nofollow" target="_blank">jmonteverde@monteverdelaw.com</a></u></b> or by telephone at (212) 971-1341.</p><p class="text | article-text">Contact:<br/><span class="xn-person">Juan E. Monteverde, Esq.</span><br/>MONTEVERDE & ASSOCIATES PC<br/><b>The Empire State Building<br/></b>350 Fifth Ave. Suite 4405<br/><span class="xn-location">New York, NY</span> 10118<br/><span class="xn-location">United States of America</span><br/><u><a href="mailto:jmonteverde@monteverdelaw.com" rel="nofollow" target="_blank">jmonteverde@monteverdelaw.com</a></u><br/>Tel: (212) 971-1341</p><p class="text | article-text">Attorney Advertising. (C) 2022 Monteverde & Associates PC. The law firm responsible for this advertisement is Monteverde & Associates PC (<u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3713833-1&amp;h=3062307944&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2721435-1%26h%3D4276761662%26u%3Dhttp%253A%252F%252Fwww.monteverdelaw.com%252F%26a%3Dwww.monteverdelaw.com&amp;a=www.monteverdelaw.com" rel="nofollow" target="_blank">www.monteverdelaw.com</a></u>). Prior results do not guarantee a similar outcome with respect to any future matter.</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/investor-alert-the-ma-class-action-firm-continues-investigating-the-merger--abmd-agfs-akus-aimc-301682062.html">https://www.prnewswire.com/news-releases/investor-alert-the-ma-class-action-firm-continues-investigating-the-merger--abmd-agfs-akus-aimc-301682062.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Monteverde & Associates PC</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kfyr" style="display:none" data-fusion-component="footer-kfyr"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/2022/08/31/careers/">Careers</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos and Videos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Livestream</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KFYR</li><li class="footer-contact | footer-address">200 N. 4th St.</li><li class="footer-contact | footer-city-state">Bismarck, ND 58501</li><li class="footer-contact | footer-phone">(701) 255-5757</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/dcfad2db-03fa-b627-b8dc-51e03216e409/500306b7-8983-44ab-b7a6-78dbc5650f5b.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KFYR-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kfyr-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Caption Inquiries - (701) 255-5757</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kfyr" style="display:none" data-fusion-component="footer-kfyr"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>