<!DOCTYPE html><html lang="en"><head><title>Easterseals and the Abbott Fund Join Together to Advance Education and Health Equity</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=270" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=270" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=270" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kfyr-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=270"/><link rel="stylesheet" href="https://gray-kfyr-prod.cdn.arcpublishing.com/pf/resources/dist/kfyr/css/main.css?d=270"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kfyr/favicon.ico?d=270"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=479057423"/><meta name="google-play-app" content="app-id=com.kfyrtv.android"/><meta name="burst" content="kfyr"/><meta property="og:url" content="https://www.kfyrtv.com/prnewswire/2022/06/22/easterseals-abbott-fund-join-together-advance-education-health-equity/"/><link rel="canonical" href="https://www.kfyrtv.com/prnewswire/2022/06/22/easterseals-abbott-fund-join-together-advance-education-health-equity/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1574204156218854"/><meta property="fb:pages" content="112109359102"/><meta property="article:publisher" content="https://www.facebook.com/KFYRTV/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kfyrtv.com/pf/resources/images/logo-icons/kfyr.svg?d=270"/><meta name="twitter:image" content="https://www.kfyrtv.com/pf/resources/images/logo-icons/kfyr.svg?d=270"/><meta property="og:site_name" content="https://www.kfyrtv.com"/><meta property="og:title" content="Easterseals and the Abbott Fund Join Together to Advance Education and Health Equity"/><meta name="twitter:title" content="Easterseals and the Abbott Fund Join Together to Advance Education and Health Equity"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KFYRTV"/><meta name="twitter:creator" content="@KFYRTV"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KFYR",
  "url": "https://www.kfyrtv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kfyrtv.com/pf/resources/images/logo-off-site/kfyr.png?d=270"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KFYRTV/",
    "https://www.instagram.com/kfyrtv/",
    "https://www.twitter.com/KFYRTV/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Easterseals and the Abbott Fund Join Together to Advance Education and Health Equity",
  "url": "https://www.kfyrtv.com/prnewswire/2022/06/22/easterseals-abbott-fund-join-together-advance-education-health-equity/",
  "image": "https://www.kfyrtv.com/pf/resources/images/logo-off-site/kfyr.png?d=270",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Easterseals and the Abbott Fund Join Together to Advance Education and Health Equity",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kfyrtv.com/prnewswire/2022/06/22/easterseals-abbott-fund-join-together-advance-education-health-equity/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KFYR",
    "url": "https://www.kfyrtv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kfyrtv.com/pf/resources/images/logo-off-site/kfyr.png?d=270"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-06-22T11:00:00Z",
  "datemodified": "2022-06-22T11:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kfyr-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=270"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2narvgrlj9EgfkdfHpCECv4b8hmi7zSqc0MFgTRYwft06WCC3jflUkxM",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2nhuvmnC-qhreLJBf_-9VF7yWJ-aCI5PBRKMOIKEaY0zfNb3mN6qGSNNhScBk18qaobxdaDl-A",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 347,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=270"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kfyrtv.com/prnewswire/2022/06/22/easterseals-abbott-fund-join-together-advance-education-health-equity/",
        contentId: "KOL4Q6ODENGRHOGPWJXVCVXVPQ",
        contentKewords: [ ],
        contentName: "Easterseals and the Abbott Fund Join Together to Advance Education and Health Equity",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "06/22/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "22",
        publishedMonth: "06",
        publishedYear: "2022",
        stationName: "kfyr",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kfyrtv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:c77f8510cc63407d-script-reference" style="display:none" data-fusion-component="c77f8510cc63407d-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("c77f8510cc63407d", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:c77f8510cc63407d-script-reference" style="display:none" data-fusion-component="c77f8510cc63407d-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-ffc1dc79-3da4-4569-a5c9-374a37aa5ea4","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HSY4T-MFHNM-PLQC4-CLGBW-Q5PWF",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"HSY4T-MFHNM-PLQC4-CLGBW-Q5PWF";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxh3tmiyvs7ysq-f-1846d839d-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"913302","ak.ai":parseInt("584688",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"10779570","ak.r":38226,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":40046,"ak.gh":"23.61.10.196","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1655897637","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==SoVKlQV8FbIKymU2dDxoM+ru8AcHDMR4gbs67loP4avgDxR3BVYtv0qw9RfhV9akyados7aJgTAfpB7F7w647ZAKSnl2a9qKCi+IP2WO9K6p96Ektb2e404Q62zVNBEg5N8+7jxuTgzoqcKmlyef7N7Kx/bppEtSWSXmi0mHhtDDvwoF8SP6Xah69xA11XLfSMby1XitoC/q8tgpvuTuf6/54cAh4LepJKLjQDZLUpBw1a68oxZPTHRb0kzFSJoZDxc8EEtK4yUM+Q6QTWJSgKI7IKwmZS9jMtPbs8x0r8Ve9aBRLBTqqdp22S+eIOjNWtZjnXVhHK1n1wejKHLx4QEzHDu/Y0LJBu62Af6eqpA1a4UoXmFzxD7H2tujQ3JNImnnuSukIcaMFafSLrBwuqAzf0sFFif3ms62fUvQa80=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kfyr.jpg?d=270&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kfyr.svg?d=270&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kfyr.svg?d=270&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/about-us/promotions">Promotions</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Livestream</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Video</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/video-gallery/ndtoday/">ND Today</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus/">COVID-19 Updates</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="http://kmotagexpo.com/" rel="noopener noreferrer" target="_blank">AG Expo</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="https://dakotaobits.com/" rel="noopener noreferrer" target="_blank">Dakota Obits</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/environment">Environment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/technology">Technology</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/anita-knutson-cold-case">Anita Knutson Cold Case</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">SkyTracker Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maproom">Weather Graphics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Live SkyWatch Cameras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/10/26/current-road-conditions">Road Conditions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2022/01/03/airport-closingsdelays/">Airport Closings/Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.skyspyphotos.com/" rel="noopener noreferrer" target="_blank">SkySpy Photos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://weathercallservices.com/kfyr" rel="noopener noreferrer" target="_blank">Weathercall</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">Weather App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/">Sports Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.kfyrtv.com/2021/02/10/tv-digital-advertising-opportunities/" rel="noopener noreferrer" target="_blank">Advertising</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ways-to-watch">Ways To Watch</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Job Opportunities</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://webpubcontent.gray.tv/kfyr/documents/videosale1.pdf" rel="noopener noreferrer" target="_blank">Purchase News Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/tours">Schedule a Tour</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kfyrtv.com/2021/02/10/tv-digital-advertising-opportunities/" rel="noopener noreferrer" target="_blank">Advertising</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/promotions">Promotions</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/metv">MeTV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Live Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.skyspyphotos.com/" rel="noopener noreferrer" target="_blank">SkySpy</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://dakotaobits.com/" rel="noopener noreferrer" target="_blank">Dakota Obits</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music and Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/ndtoday/">ND Today</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/garden/">Dan&#x27;s Garden</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/health-talk">Health Talk</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://kmotagexpo.com/" rel="noopener noreferrer" target="_blank">KMOT Ag Expo</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/mr-food">Mr. Food</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/213/kfyr" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KFYR on FACEBOOK" class="p-2" href="https://www.facebook.com/KFYRTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KFYR on INSTAGRAM" class="p-2" href="https://www.instagram.com/kfyrtv" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KFYR on TWITTER" class="p-2" href="https://www.twitter.com/KFYRTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KFYR on YOUTUBE" class="p-2" href="https://www.youtube.com/user/KFYRTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Easterseals and the Abbott Fund Join Together to Advance Education and Health Equity</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Jun. 22, 2022 at 6:00 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->32 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">CHICAGO</span></span>, <span class="legendSpanClass"><span class="xn-chron">June 22, 2022</span></span> /PRNewswire/ -- Easterseals announced today that it has received a grant of <span class="xn-money">$750,000</span> from the Abbott Fund, the foundation of the global healthcare company Abbott, to pilot the Project on Education and Community Health Equity from now through 2025. The three-year project aims to address systemic barriers to high-quality education and healthcare experienced by children and families in underinvested communities.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Easterseals logo" height="156" src="https://gray-kfyr-prod.cdn.arcpublishing.com/resizer/cGMt0mSjKV3zxF8gqjJKlyGaTnE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/FB47DKD7WSDODBZGUQNWI7BCNE.jpg" width="980"/></div><figcaption class="figure-caption">Easterseals logo<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">Research shows that many young children, particularly children with disabilities and children of color, face significant gaps in access to crucial health and social services that can provide the targeted support they need to be prepared to succeed in school. One example: according to <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3573876-1&amp;h=2078676678&amp;u=https%3A%2F%2Fpublications.aap.org%2Faapnews%2Fnews%2F13808&amp;a=a+study" rel="nofollow" target="_blank">a study</a> by the American Academy of Pediatrics, Black children with autism and other disabilities are diagnosed an average of more than three years after their parents expressed concerns about their development. This delay in diagnosis means these children miss out on age-appropriate care and the chance to improve their health and cognitive skills, often resulting in them entering kindergarten with knowledge and skill deficits that many are not able to overcome throughout their K-12 educational journey.</p><p class="text | article-text">The Project on Education and Community Health Equity will create an integrated system that addresses the educational and healthcare needs of children to help them be kindergarten ready and reach their full potential. This includes work in three areas: expanding access to essential physical and mental health screenings and care for children; providing targeted social services to help families overcome gaps in basic needs, nutrition, transportation, and other social and economic barriers; and ensuring that early childhood administrators and educators have the right training to identify and address health and social challenges and provide culturally appropriate support for children. The project will be implemented at Easterseals Childhood Development Centers in <span class="xn-location">Southern California</span>, <span class="xn-location">Atlanta</span> and <span class="xn-location">North Georgia</span>, and the greater <span class="xn-location">Washington, D.C.</span>, area.</p><p class="text | article-text">"Addressing the healthcare needs of infants and toddlers as early as possible in their lives is one of the critical ways in which Easterseals serves young children and families across the country," said <span class="xn-person">Erika L. Watson</span>, National Director of Childhood Development, Education and Equity at Easterseals. "The Project on Education and Community Health Equity will allow us to better address healthcare disparities experienced by young BIPOC children and their families in historically underserved and marginalized communities, and to better understand the connection between more equitable access to healthcare and kindergarten readiness. Centering communities of color in our efforts is a critical strategy to close the gap. Outcomes from the project promise to inform its future expansion to early childhood and early education programs throughout the Easterseals Network of 70 affiliates in communities nationwide."</p><p class="text | article-text">"We're proud to support Easterseals' important work to help close equity gaps in education and community health," said <span class="xn-person">Melissa Brotz</span>, president of the Abbott Fund and vice president of Global Marketing and External Affairs at Abbott. "We're committed to advancing health equity and fighting racial health disparities, and our partnership with Easterseals will help reduce barriers to care for children, their families and their communities."</p><p class="text | article-text">The Project on Education and Community Health Equity builds on results seen through another Easterseals program, the Black Child Fund. <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3573876-1&amp;h=1176324764&amp;u=https%3A%2F%2Fwww.easterseals.com%2Fwho-we-are%2Fnews%2Fpress-releases%2Feasterseals-and-the-abbott.html&amp;a=Launched+in+2021" rel="nofollow" target="_blank">Launched in 2021</a> with support from the Abbott Fund and others, the Black Child Fund advanced early identification and interventions among Black children with autism and other disabilities to reduce health disparities often experienced in early childhood. The Abbott Fund investment launched pilots at Easterseals locations serving Chicagoland and <span class="xn-location">Greater Rockford</span>, <span class="xn-location">DuPage</span> and the Fox Valley Region (IL), and <span class="xn-location">Kansas City</span> and <span class="xn-location">St. Louis</span> (MO).</p><p class="text | article-text">Through these pilot programs, an 87% increase in the number of Black families seeking services and support was realized, with more than 300 Black children screened for early diagnosis of autism and other disabilities in just one year. Of these children, 80% were five years old or younger, with 75% requiring and receiving additional services through Easterseals. An important outcome of these pilots has been the strengthening of relationships within Black communities across these Easterseals service areas to ensure more equitable and more culturally responsive services and supports to young children of color with disabilities and their families.</p><p class="text | article-text">The Centers for Medicare and Medicaid Services (CMS) released <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3573876-1&amp;h=920214316&amp;u=https%3A%2F%2Fwww.cms.gov%2Fnewsroom%2Fpress-releases%2Fcms-issues-urgent-call-action-following-drastic-decline-care-children-medicaid-and-childrens-health&amp;a=data" rel="nofollow" target="_blank">data</a> revealing that during the pandemic public health emergency, rates for primary and preventive services among children in Medicaid and the Children's Health Insurance Program (CHIP) declined substantially. This decline in care for millions of children from low-income families will potentially have a significant impact on long-term health outcomes for the nearly 40 million children in the U.S. who rely on Medicaid and CHIP, including three-quarters of children living in poverty and many with special healthcare needs including infants, toddlers, and young children with disabilities.</p><p class="text | article-text">"Through the Project on Education and Community Health Equity, it is Easterseals' intention to address the disparities in healthcare among young children in low-investment communities and to understand the connection between health equity and early childhood educational attainment. We intend to center the experiences of children of color and their families, for whom inequities have only been exacerbated because of the pandemic," Watson concluded.</p><p class="text | article-text">The Abbott Fund's partnership with Easterseals supports <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3573876-1&amp;h=2217228249&amp;u=https%3A%2F%2Fwww.abbott.com%2Fresponsibility%2Fsustainability.html&amp;a=Abbott%27s+2030+Sustainability+Plan" rel="nofollow" target="_blank">Abbott's 2030 Sustainability Plan</a>, which aims to advance health access and equity through partnership. Abbott's ongoing commitment to address health equity challenges includes targeted programs to increase <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3573876-1&amp;h=245861652&amp;u=https%3A%2F%2Fwww.abbott.com%2Fdiversity-in-clinical-trials.html&amp;a=diversity+in+clinical+trials" rel="nofollow" target="_blank">diversity in clinical trials</a>, create <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3573876-1&amp;h=1411134420&amp;u=https%3A%2F%2Fwww.abbott.com%2Fwomen-in-stem.html&amp;a=opportunities+in+STEM" rel="nofollow" target="_blank">opportunities in STEM</a> for women and underrepresented groups, and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3573876-1&amp;h=1709051055&amp;u=https%3A%2F%2Fwww.abbott.com%2Fcorpnewsroom%2Fsustainability%2Fbreaking-down-barriers-advancing-health-equity.html&amp;a=empower+communities" rel="nofollow" target="_blank">empower communities</a> to break down social and economic barriers to better health.</p><div id="fusion-static-enter:WL556VPFPFF63N75WQ2RZR6IKM" style="display:none" data-fusion-component="WL556VPFPFF63N75WQ2RZR6IKM"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>About Easterseals</b></div></div></div><div id="fusion-static-exit:WL556VPFPFF63N75WQ2RZR6IKM" style="display:none" data-fusion-component="WL556VPFPFF63N75WQ2RZR6IKM"></div><p class="text | article-text">Easterseals is leading the way to full equity, inclusion, and access through life-changing disability and community services. For more than 100 years, we have worked tirelessly with our partners to enhance quality of life and expand local access to healthcare, education, and employment opportunities.  And we won't rest until every one of us is valued, respected, and accepted. Through our national network of Affiliates, Easterseals provides essential services and on-the-ground supports to more than 1.5 million people each year – from early childhood programs for the critical first five years, to autism services, medical rehabilitation and employment programs, veterans' services, and more. Our public education, policy, and advocacy initiatives positively shape perceptions and address the urgent and evolving needs of the one in four Americans living with disabilities today. Together, we're empowering people with disabilities, families, and communities to be full and equal participants in society.  To learn more, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3573876-1&amp;h=1802118871&amp;u=http%3A%2F%2Fwww.easterseals.com%2F&amp;a=www.easterseals.com" rel="nofollow" target="_blank">www.easterseals.com</a>.</p><div id="fusion-static-enter:IFQIBCZKVRHADBWPYUZ2UT55WU" style="display:none" data-fusion-component="IFQIBCZKVRHADBWPYUZ2UT55WU"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>About Abbott and the Abbott Fund</b></div></div></div><div id="fusion-static-exit:IFQIBCZKVRHADBWPYUZ2UT55WU" style="display:none" data-fusion-component="IFQIBCZKVRHADBWPYUZ2UT55WU"></div><p class="text | article-text">Abbott is a global healthcare leader that helps people live more fully at all stages of life. Our portfolio of life-changing technologies spans the spectrum of healthcare, with leading businesses and products in diagnostics, medical devices, nutritionals and branded generic medicines. Our 113,000 colleagues serve people in more than 160 countries.</p><p class="text | article-text">The Abbott Fund is a philanthropic foundation established by Abbott in 1951. The Abbott Fund's mission is to create healthier global communities by investing in creative ideas that promote science, expand access to healthcare and strengthen communities worldwide.</p><p class="text | article-text">Connect with us at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3573876-1&amp;h=3782095364&amp;u=http%3A%2F%2Fabbott.com%2F&amp;a=abbott.com" rel="nofollow" target="_blank">abbott.com</a> and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3573876-1&amp;h=1540968036&amp;u=http%3A%2F%2Fwww.abbottfund.org%2F&amp;a=abbottfund.org" rel="nofollow" target="_blank">abbottfund.org</a>.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Abbott Fund logo" height="156" src="https://gray-kfyr-prod.cdn.arcpublishing.com/resizer/XM3bq0Te9Xj33Wa9UtYBaA-q1nc=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/NEBJ34CSDRAHTCFS6F6UJHKSO4.jpg" width="980"/></div><figcaption class="figure-caption">Abbott Fund logo<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/easterseals-and-the-abbott-fund-join-together-to-advance-education-and-health-equity-301572615.html">https://www.prnewswire.com/news-releases/easterseals-and-the-abbott-fund-join-together-to-advance-education-and-health-equity-301572615.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Easterseals</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kfyr" style="display:none" data-fusion-component="footer-kfyr"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos and Videos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Livestream</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KFYR</li><li class="footer-contact | footer-address">200 N. 4th St.</li><li class="footer-contact | footer-city-state">Bismarck, ND 58501</li><li class="footer-contact | footer-phone">(701) 255-5757</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/dcfad2db-03fa-b627-b8dc-51e03216e409/500306b7-8983-44ab-b7a6-78dbc5650f5b.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KFYR-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kfyr-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:cc@kfyrtv.com" rel="noopener noreferrer" target="_blank">Closed Caption Inquiries - (701) 255-5757</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kfyr" style="display:none" data-fusion-component="footer-kfyr"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>