<!DOCTYPE html><html><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Police search for missing Ga. mother after 2-year-old son found wandering alone in Florida </title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charset="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2020 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=479057423"/><meta name="google-play-app" content="app-id=com.kfyrtv.android"/><meta name="burst" content="kfyr"/><meta property="og:url" content="https://www.kfyrtv.com/2020/07/30/police-search-for-missing-ga-mother-after-2-year-old-son-found-wandering-alone-in-florida/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Family members say the 21-year-old mother from Georgia has no connections to South Florida, and they don’t know why she and her son were in the area. They also say she would have never left the toddler alone."/><meta property="og:description" content="Family members say the 21-year-old mother from Georgia has no connections to South Florida, and they don’t know why she and her son were in the area. They also say she would have never left the toddler alone."/><meta name="twitter:description" content="Family members say the 21-year-old mother from Georgia has no connections to South Florida, and they don’t know why she and her son were in the area. They also say she would have never left the toddler alone."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1574204156218854"/><meta property="fb:pages" content="112109359102"/><meta property="article:publisher" content="https://www.facebook.com/KFYRTV/"/><meta name="keywords" content="Georgia,Florida,missing woman,mother and son,toddler wandering"/><meta name="news_keywords" content="Georgia,Florida,missing woman,mother and son,toddler wandering"/><meta itemProp="image" property="og:image" content="https://gray-kfyr-prod.cdn.arcpublishing.com/resizer/9g4hPr5CXLk5coFaSQ1V9rbUsJ8=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/G6DATK7BYRFGXIDRVOWAV5NMSU.JPG"/><meta name="twitter:image" content="https://gray-kfyr-prod.cdn.arcpublishing.com/resizer/9g4hPr5CXLk5coFaSQ1V9rbUsJ8=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/G6DATK7BYRFGXIDRVOWAV5NMSU.JPG"/><meta property="og:site_name" content="https://www.kfyrtv.com"/><meta property="og:title" content="Police search for missing Ga. mother after 2-year-old son found wandering alone in Florida "/><meta name="twitter:title" content="Police search for missing Ga. mother after 2-year-old son found wandering alone in Florida "/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KFYRTV"/><meta name="twitter:creator" content="@KFYRTV"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KFYR",
  "url": "https://www.kfyrtv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kfyrtv.com/pf/resources/images/logo-off-site/kfyr.png?d=89"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KFYRTV/",
    "https://www.instagram.com/kfyrtv/",
    "https://www.twitter.com/KFYRTV/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Police search for missing Ga. mother after 2-year-old son found wandering alone in Florida ",
  "url": "https://www.kfyrtv.com/2020/07/30/police-search-for-missing-ga-mother-after-2-year-old-son-found-wandering-alone-in-florida/",
  "image": "https://gray-kfyr-prod.cdn.arcpublishing.com/resizer/9g4hPr5CXLk5coFaSQ1V9rbUsJ8=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/G6DATK7BYRFGXIDRVOWAV5NMSU.JPG",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Family members say the 21-year-old mother from Georgia has no connections to South Florida, and they don’t know why she and her son were in the area. They also say she would have never left the toddler alone.",
  "keywords": [
    "Georgia",
    "Florida",
    "missing woman",
    "mother and son",
    "toddler wandering"
  ],
  "headline": "Police search for missing Ga. mother after 2-year-old son found wandering alone in Florida ",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kfyrtv.com/2020/07/30/police-search-for-missing-ga-mother-after-2-year-old-son-found-wandering-alone-in-florida/"
  },
  "author": {
    "@type": "Organization",
    "name": "KFYR"
  },
  "publisher": {
    "name": "KFYR",
    "url": "https://www.kfyrtv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kfyrtv.com/pf/resources/images/logo-off-site/kfyr.png?d=89"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2020-07-30T08:03:07.628Z",
  "datemodified": "2020-07-30T08:03:07.628Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=89" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=89" defer=""></script><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=89" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kfyr-prod.cdn.arcpublishing.com/pf/resources/dist/kfyr/css/main.css?d=89"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=89" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="https://gray-kfyr-prod.cdn.arcpublishing.com/favicon.ico"/><script type="text/javascript" src="https://gray-kfyr-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=89"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2narvgrlj9EgfkdfHpCECv4b8hmi7zSqc0MFgTRYwft06WCC3jflUkxM",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2nhuvmnC-qhreLJBf_-9VF7yWJ-aCI5PBRKMOIKEaY0zfNb3mN6qGSNNhScBk18qaobxdaDl-A",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kfyr-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=89"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ ],
        canonicalUrl: "https://www.kfyrtv.com/2020/07/30/police-search-for-missing-ga-mother-after-2-year-old-son-found-wandering-alone-in-florida/",
        contentId: "7TV6C4PSAVCCJD2SMQYJ2IELIY",
        contentKewords: [ "Georgia","Florida","missing woman","mother and son","toddler wandering"],
        contentName: "Police search for missing Ga. mother after 2-year-old son found wandering alone in Florida ",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "07/30/2020",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: true,
        metaDescription: "Family members say the 21-year-old mother from Georgia has no connections to South Florida, and they don\'t know why she and her son were in the area. They also say she would have never left the toddler alone.",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "30",
        publishedMonth: "07",
        publishedYear: "2020",
        stationName: "kfyr",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-3c559b20-59be-40a1-8bc4-12bb5d09d535","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HSY4T-MFHNM-PLQC4-CLGBW-Q5PWF",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HSY4T-MFHNM-PLQC4-CLGBW-Q5PWF",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubfydhqruxzcqkqq-f-a88b70488-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"913302","ak.ai":parseInt("584688",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"7c04594d","ak.r":37939,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":47444,"ak.gh":"184.25.225.22","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1596097185","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==CHlG1zO542fjnUnGqelRoY0kXeWDFngUUhYou+t2qDwXP3MYrsMuNDCLGbTGJgsWASBgWk6WPJkrOqhNx2pre8Mw+DCtZfRk10m/Z7Xar3oRf2lMIKz1t+hw6oC4uBppCK9dkJs5uLPhEJhRl4WHiTmpzg61ARbWqIzVmjVw06ko4o0vJT+8k0qKvhbifZOSAuI+KpxMeCkedmLi2X/jbhwNojgeM+bgUf1ayg+lD2tFw/S70U1PljRVZPT5JSMc2l7J4JZW3E43jD4P0SXng7TpmxMd63iwRhpCfUmL3DVXyAsKdTQB4ZnHRAtpNMOY0lXgbR6RwZFeqz1HQHJLSju0uJnPDtuidESX/Ia5BzmWQWtD3OMGeC5shdTsj27zv59gGMRzwzmK1l5wnItVQJfo53n8fnqoSjh9134IyzE=","ak.pv":"3"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><header class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kfyr.jpg?d=89&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kfyr.svg?d=89&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kfyr.svg?d=89&quot;)"></div></a><button class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/about-us/promotions">Promotions</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Livestream</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus/">COVID-19 Updates</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="http://kmotagexpo.com/">AG Expo</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="checkbox" class="d-none" name="search-action" id="search-action"/><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" id="expandable-search" name="searchTerm" placeholder="Search..."/><button for="search-action" class="btn border-0 text-white" type="button"><i class="d-block fas fa-search"></i></button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | d-flex flex-column align-items-end w-100 p-2"><button class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/environment">Environment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/technology">Technology</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">SkyTracker Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maproom">Weather Graphics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Live SkyWatch Cameras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/road-conditions">Road Conditions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.skyspyphotos.com/">SkySpy Photos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://weathersms.com/kfyr">Weathercall</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">Weather App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ways-to-watch">Ways To Watch</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings">Job Opportunities</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://webpubcontent.gray.tv/kfyr/documents/videosale1.pdf">Purchase News Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/tours">Schedule a Tour</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/tv-digital-advertising-opportunities">Advertising</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/promotions">Promotions</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/metv">MeTV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Live Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/open">Open For Business</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/momseveryday">MomsEveryday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/">Circle - Country Music and Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/garden">Dan&#x27;s Garden</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/health-talk">Health Talk</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://kmotagexpo.com/">KMOT Ag Expo</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/off-the-beaten-path">Off The Beaten Path</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/mr-food">Mr. Food</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a alt="VISIT KFYRTV ON FACEBOOK" class="p-2" href="https://www.facebook.com/KFYRTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a alt="VISIT KFYRTV ON INSTAGRAM" class="p-2" href="https://www.instagram.com/kfyrtv" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a alt="VISIT KFYRTV ON TWITTER" class="p-2" href="https://www.twitter.com/KFYRTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a alt="VISIT KFYRTV ON YOUTUBE" class="p-2" href="https://www.youtube.com/user/KFYRTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-SIo_TIA_lpZw" class="kfyr/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Police search for missing Ga. mother after 2-year-old son found wandering alone in Florida </span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:4b99ec4c-054e-4670-81d1-5ccd206da8bf" style="display:none"></div><div class="goldfish-player"><div id="powa-4b99ec4c-054e-4670-81d1-5ccd206da8bf" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kfyr/web/news/national" data-sticky="true" data-uuid="4b99ec4c-054e-4670-81d1-5ccd206da8bf"></div></div><div id="fusion-static-exit:4b99ec4c-054e-4670-81d1-5ccd206da8bf" style="display:none"></div></div></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: Jul. 30, 2020 at 3:03 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: 15 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email this link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">MIRAMAR, Fla. (WPLG/CNN) - The sisters of a missing Georgia woman are extremely worried after their 2-year-old nephew was found wandering alone in Florida at least two weeks after they last heard from his mother.</p><p class="text | article-text">Police announced Wednesday they found a truck owned by 21-year-old Leila Cavett in Hollywood, Florida. They say her last known location was possibly in the area of Hollywood Boulevard and US 441.</p><p class="text | article-text">The search for Cavett began after her 2-year-old son, Kamdyn Cavett Arnold, was found wandering in a T-shirt and dirty diaper Sunday morning outside the Edge Apartments in Miramar. Police didn’t know who the boy was for more than 24 hours until word reached family members in Alabama.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="The search for 21-year-old Leila Cavett began after her 2-year-old son, Kamdyn Cavett Arnold, was found wandering in a T-shirt and dirty diaper Sunday morning outside the Edge Apartments in Miramar, Florida." height="595" src="https://gray-kfyr-prod.cdn.arcpublishing.com/resizer/9g4hPr5CXLk5coFaSQ1V9rbUsJ8=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/G6DATK7BYRFGXIDRVOWAV5NMSU.JPG" width="980"/></div><figcaption class="figure-caption">The search for 21-year-old Leila Cavett began after her 2-year-old son, Kamdyn Cavett Arnold, was found wandering in a T-shirt and dirty diaper Sunday morning outside the Edge Apartments in Miramar, Florida.<span class="ml-2">(Source: Cavett Family/WPLG/CNN)</span></figcaption></figure><div></div><p class="text | article-text">Cavett’s three sisters, mother, brother, grandmother and other family members drove to Hollywood to assist in the search. The sisters say they haven’t heard from Cavett since July 17. Her last text was sent July 23, and her last interaction on social media was July 26.</p><p class="text | article-text">The family says Cavett, who lives in Georgia, has no connections to South Florida, and they don’t know why she and her son were in the area.</p><p class="text | article-text">“We’re in the middle of a pandemic,” said Cavett’s sister, Gina Lewis. “So, it’s not like they were taking a vacation out of the blue with the baby. There’s no way.”</p><div data-oembed-type="facebook-post" class="oembed | article-oembed w-100 oembed-facebook-post d-flex justify-content-center mb-3"><div id="fb-root"></div>
<script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v7.0" nonce="MrYCN2rr"></script><div class="fb-post" data-href="https://www.facebook.com/MiramarPD/photos/a.827900860559140/3777154232300440/?type=3" data-width="552"><blockquote cite="https://www.facebook.com/MiramarPD/photos/a.827900860559140/3777154232300440/?type=3" class="fb-xfbml-parse-ignore"><p>Due to recent developments in the investigation of Leila Cavett’s disappearance, the Hollywood Police Department will be...</p>Posted by <a href="https://www.facebook.com/MiramarPD/">Miramar Police Department (Official)</a> on&nbsp;<a href="https://www.facebook.com/MiramarPD/photos/a.827900860559140/3777154232300440/?type=3">Wednesday, July 29, 2020</a></blockquote></div></div><div></div><p class="text | article-text">The family also says Cavett would have never left Kamdyn alone.</p><p class="text | article-text">“She has been a great mother to Kamdyn, and she would have never left him like that. That’s how we instantly knew that this was bigger,” Lewis said. “I definitely just want to know that my sister is OK.”</p><p class="text | article-text">Detectives are asking for the public’s help to locate Cavett, who they are now identifying as a missing person. Police have said they are concerned for the 21-year-old’s safety.</p><p class="text | article-text">Family members released photos of her that showed a tattoo of her son’s name on her right arm, as well as the Jesus “Fish” symbol on her right wrist. The Jesus fish is a well-recognized symbol consisting of two curved lines that resemble the image of a fish.</p><div></div><p class="text | article-text">Anyone with information is asked to contact the Hollywood Police Department.</p><p class="text | article-text">Kamdyn is currently being cared for by the Department of Children and Families and is staying with a foster family. A hearing regarding his situation will be held in mid-August.</p><p class="text | article-text"><i>Copyright 2020 WPLG, Cavett Family, Miramar Police via CNN. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:6c6becce-8f70-47d6-a772-a3ced50be51b" style="display:none"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "6c6becce-8f70-47d6-a772-a3ced50be51b",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:6c6becce-8f70-47d6-a772-a3ced50be51b" style="display:none"></div><div style="display:none" id="0ffvPqqxRrf" data-fusion-collection="features" data-fusion-type="Ads/OutbrainFeed" data-fusion-message="Could not render component [features:Ads/OutbrainFeed]"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/07/30/family-hasnt-heard-missing-mother-whose-son-was-found-wandering-alone-two-weeks/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/07/30/family-hasnt-heard-missing-mother-whose-son-was-found-wandering-alone-two-weeks/" rel="" target="_self"><span>Family hasn't heard from missing mother whose son was found wandering alone in two weeks</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 16 minutes ago</span></div><span class="mx-2">|</span></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Family members say the 21-year-old mother from Georgia has no connections to South Florida, and they don’t know why she and her son were in the area. They also say she would have never left the toddler alone.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/07/30/family-pleads-justice-after-baby-girl-shot-car-chicago-freeway/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/07/30/family-pleads-justice-after-baby-girl-shot-car-chicago-freeway/" rel="" target="_self"><span>Family pleads for justice after baby girl shot in car on Chicago freeway</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 2 hours ago</span></div><span class="mx-2">|</span></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The baby's family is asking the public to help find her shooter. A $10,000 reward is being offered for information leading to an arrest.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/30/10-month-old-girl-critically-injured-in-shooting-on-chicago-freeway/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/30/10-month-old-girl-critically-injured-in-shooting-on-chicago-freeway/" rel="" target="_self"><span>10-month-old girl critically injured in shooting on Chicago freeway </span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 2 hours ago</span></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The baby's family is pleading with the public to help find her shooter. A $10,000 reward is being offered for information leading to an arrest.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/29/trump-seeks-out-loyal-donors-in-west-texas-fracking-fields/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National Politics</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/29/trump-seeks-out-loyal-donors-in-west-texas-fracking-fields/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Trump downplays West Texas energy worries, attacks Democrats</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 3 hours ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">ELLEN KNICKMEYER and JONATHAN LEMIRE</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Trump took sweeping digs at so-called “crazy left radical Democrats” on a fundraising trip to the fracking fields of West Texas. The oil and gas industry is struggling with the pandemic economic downturn and global oversupply.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/30/tropical-storm-isaias-heads-for-hispaniola-with-heavy-rain/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/30/tropical-storm-isaias-heads-for-hispaniola-with-heavy-rain/" rel="" target="_self"><span>Tropical Storm Isaias forms in Atlantic, drenching Caribbean</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 4 hours ago</span></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The storm's path could take it to the U.S. mainland by the weekend. Forecasters are encouraging officials in Florida to be alert.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/30/minot-police-celebrates-retirement-pair-of-promotions/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">News</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/30/minot-police-celebrates-retirement-pair-of-promotions/" rel="" target="_self"><span>Minot Police celebrates retirement, pair of promotions</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 5 hours ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">Tommy McTague</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The Minot Police Department on Tuesday honored a longtime member of its ranks on his retirement, and celebrated a pair of promotions.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/30/parent-teacher-survey-results-for-minot-public-schools-return/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">News</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/30/parent-teacher-survey-results-for-minot-public-schools-return/" rel="" target="_self"><span>Parent, teacher survey results for Minot Public Schools return</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 5 hours ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">Joe Skurzewski</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Full-time, in-person learning for students of Minot Public Schools is the top “first choice” for both parents and teachers in the district, a recent survey indicates.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/29/rep-gohmert-tests-positive-for-covid-day-after-ag-barr-hearing-report-says/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">Coronavirus</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/29/rep-gohmert-tests-positive-for-covid-day-after-ag-barr-hearing-report-says/" rel="" target="_self"><span>Rep. Gohmert tests positive for COVID before planned trip with Trump</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 5 hours ago</span></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Gohmert, R-Texas, did not wear a mask at the judiciary committee hearing Tuesday where Attorney General Bill Barr testified.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/07/30/civil-rights-icon-john-lewis-is-laid-rest-atlanta/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/07/30/civil-rights-icon-john-lewis-is-laid-rest-atlanta/" rel="" target="_self"><span>Civil rights icon John Lewis is laid to rest in Atlanta</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 5 hours ago</span></div><span class="mx-2">|</span></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Civil rights icon John Lewis is laid to rest in Atlanta</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/30/williams-county-district-no-8-school-board-discusses-reopening/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">News</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/30/williams-county-district-no-8-school-board-discusses-reopening/" rel="" target="_self"><span>Williams County District No. 8 school board discusses reopening</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 5 hours ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">Hayley Boland</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Williams County District No. 8 school board discussed restart plans during their meeting Wednesday night, with an emphasis on getting as close to normal as possible.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-8CJrBxRMkG2-" class="kfyr/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-kfyr" style="display:none"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage" rel="" target="_self">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content" rel="" target="_self">Submit Photos and Videos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream" rel="" target="_self">Livestream</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KFYR</li><li class="footer-contact | footer-address">200 N. 4th St.</li><li class="footer-contact | footer-city-state">Bismarck, ND 58501</li><li class="footer-contact | footer-phone">(701) 255-5757</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kfyr-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/dcfad2db-03fa-b627-b8dc-51e03216e409/" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener norefferer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kfyr-tv" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:cc@kfyrtv.com" rel="noopener norefferer" target="_blank">cc@kfyrtv.com - (701) 255-5757</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - ©  2002-2020 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kfyr" style="display:none"></div></footer></div></div><script type="application/javascript">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</script></body></html>